OGO Security - Partial outage on EUW1 – Incident details
Report an issue
Get updates
Email
Slack
Microsoft Teams
Google Chat
Webhook
RSS
Atom
API
Report an issue
Get updates
All systems operational
Partial outage on EUW1
Resolved
Partial outage
Started 3 months ago
Lasted 8 minutes
Affected
OGO Shield Clusters
Partial outage from 5:37 AM to 5:45 AM
EUW1 - Western EU 1 - OGO Shield Cluster
Partial outage from 5:37 AM to 5:45 AM
Updates
Resolved
September 10, 2025 at 05:45
Resolved
September 10, 2025 at 05:45
This incident has been resolved.
Investigating
September 10, 2025 at 05:37
Investigating
September 10, 2025 at 05:37
We are currently investigating this incident.