OGO Security - EUW1 cluster unavailability – Incident details

EUW1 cluster unavailability

Resolved
Major outage
Started 4 months agoLasted 21 minutes

Affected

OGO Shield Clusters

Major outage from 11:45 AM to 12:06 PM

EUW1 - Western EU 1 - OGO Shield Cluster

Major outage from 11:45 AM to 12:06 PM

Updates
  • Postmortem
    Postmortem

    The incident has been deeply analyzed by OGO & the EUW1 Cluster hosting provider engineering teams :

    The root cause of the incident was identified : A misconfiguration of the OGO Cluster backend retry strategy led to an erroneous detection of a Syn Flood attack originating from the cluster. The automatic mitigation of this so-called attack by the hosting provider backbone infrastructure led to the blocking of all outgoing traffic from this Cluster.

    The Cluster configuration has been corrected and tested so that this scenario won't occur anymore.

  • Resolved
    Resolved
    This incident has been resolved, still under investigation
  • Investigating
    Investigating
    We are currently investigating this incident.