OGO Security - Dashboard outtage – Incident details
Report an issue
Get updates
Email
Slack
Microsoft Teams
Google Chat
Webhook
RSS
Atom
API
Report an issue
Get updates
All systems operational
Dashboard outtage
Resolved
Major outage
Started 6 months ago
Lasted about 1 hour
Affected
Dashboard & API
Partial outage from 4:18 PM to 5:03 PM
API
Partial outage from 4:18 PM to 5:03 PM
Dashboard
Partial outage from 4:18 PM to 5:03 PM
Updates
Resolved
June 12, 2025 at 05:03
Resolved
June 12, 2025 at 05:03
This incident has been resolved.
Investigating
June 12, 2025 at 04:18
Investigating
June 12, 2025 at 04:18
We are currently investigating this incident.