OGO Security - Dashboard & Elog degraded performance – Incident details

Dashboard & Elog degraded performance

Resolved
Degraded performance
Started 8 months agoLasted 35 minutes

Affected

Dashboard & API

Degraded performance from 1:30 AM to 2:05 AM

API

Degraded performance from 1:30 AM to 2:05 AM

Dashboard

Degraded performance from 1:30 AM to 2:05 AM

Log Export

Degraded performance from 1:30 AM to 2:05 AM

EUW - Western EU 1 - ELOG Cluster

Degraded performance from 1:30 AM to 2:05 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Investigating
    Investigating

    Following a major infrastructure incident, the performance of log viewing in the dashboard and log export was degraded from 3:30 AM to 4:05 AM CET.