OGO Security - Dashboard partial outtage – Incident details

Dashboard partial outtage

Resolved
Partial outage
Started 10 months agoLasted 5 minutes

Affected

Dashboard & API

Partial outage from 10:05 AM to 10:10 AM

API

Partial outage from 10:05 AM to 10:10 AM

Dashboard

Partial outage from 10:05 AM to 10:10 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Identified

    Partial unavailability of the backend API.