OGO Security - EUW1 Cluster : Frequent timeout – Incident details

EUW1 Cluster : Frequent timeout

Resolved
Major outage
Started 11 months agoLasted 6 minutes

Affected

OGO Shield Clusters

Operational from 2:10 PM to 2:16 PM

EUW1 - Western EU 1 - OGO Shield Cluster

Operational from 2:10 PM to 2:16 PM

Updates
  • Resolved
    Resolved

    Incident description :

    A partial network outage at 3:10PM CET degraded the internal DNS resolution service.

    The convergence of the DNS resolution service took 5mn. During those 5 minutes, very high frequency timeouts occured on DNS and Cache dependant services.

    Corrective Actions :

    The Shield team has updates de DNS resolution and Cache configuration for sub-second convergence.

  • Investigating
    Investigating

    A slowdown in the EUW1 cluster was observed for 5 minutes, from 3:10PM to 3:15PM CET.
    A 25% traffic loss and a 50% increase in timeouts were recorded.
    Detailed analysis is underway.