OGO Security - Outgoing IP temporarely added – Incident details

Outgoing IP temporarely added

Resolved
Degraded performance
Started over 1 year agoLasted 17 minutes

Affected

OGO Shield Clusters

Degraded performance from 11:53 AM to 12:10 PM

EUW1 - Western EU 1 - OGO Shield Cluster

Degraded performance from 11:53 AM to 12:10 PM

Updates
  • Resolved
    Resolved

    At 13:53 CET a network misconfiguration affected the cluster OGO EUW1 resulting in a portion of the outgoing traffic using an IP that was not part of the ranges assigned to this cluster. The customers sites who have implemented an origin IP restriction based on OGO EUW1 assigned ranges were impacted :For those sites, about 20% of the users of the site were denied access because the IP presented by OGO EUW1 was out of official assigned IP range, and thus, rejected by the origin.The misconfiguration was solved at 14:10 CET.

  • Identified
    Identified

    Few sites have 20% of customers using a bad outgoing IP