OGO Security - 503 error on CACHE MISS requests – Incident details

503 error on CACHE MISS requests

Monitoring
Partial outage 5 %
Started 1 day ago

Affected

OGO Shield Clusters

Partial outage from 6:55 AM to 7:43 AM, Operational from 7:43 AM to 12:00 AM

EUW1 - Western EU 1 - OGO Shield Cluster

Partial outage from 6:55 AM to 7:43 AM, Operational from 7:43 AM to 12:00 AM

Updates
  • Monitoring
    UTC
    Monitoring

    The error was due to a partial saturation of one of the cache instance backend connection pool.

    A new backend connection pool configuration is under testing to avoid this kind of situation.

  • Identified
    UTC
    Identified

    503 error were identified on some CACHE MISS requests.