OGO Security - Urgent network maintenace operation by our cloud provider – Incident details

Urgent network maintenace operation by our cloud provider

Resolved
Partial outage 90 %
Started 2 months agoLasted 30 minutes

Affected

OGO Shield Clusters

Partial outage from 1:54 AM to 2:24 AM

OS2 - Outscale CloudGouv OGO Shield Cluster

Partial outage from 1:54 AM to 2:24 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Identified

    Urgent network maintenance by our cloud provider on their infrastructure caused temporary network disruptions access to OS 2 cluster during operations.